主页 > 365bet体育在线世界杯 > Tonda letter金牛座试验的主要指标指数公式
2019年02月24日

Tonda letter金牛座试验的主要指标指数公式

软件介绍:
{判断金牛地图主要指标的表达并交出角色}
Z1:= STRCAT(HYBLOCK,'');
Z2:= STRCAT(Z1,DYBLOCK)。
Z 3:= STRCAT(Z 2,'');
DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z3,GNBLOCK)),COLORRED;
金牛座:(XMA(XMA(H,25),25)) - XMA(XMA(L,25),25))* 1 + XMA(XMA(H,25),25),DOTLINE,COLORYELLOW;
金金刚石趋势:XMA(XMA(L,25),25) - (XMA(XMA(H,25),25) - XMA(XMA(L,25),25))* 1,LINETHICK 2,COLORRED。
金牛座2:EMA(黄金钻石趋势,25)COLORCYAN,LINETHICK 2。
DRAWBAND(金钻石趋势,RGB(55.0),金牛座2,RGB(0.91.0));
画线(H,O,L,C)
STICKLINE(黄金钻石趋势LOWAND HIGH钻石趋势,黄金钻石趋势,MIN(最小(开放,关闭),钻石趋势),2.0),色彩鲜艳;
STICKLINE(金钻石趋势MIN(C,O)和钻石趋势MAX(C,O),钻石的趋势,MIN(OPEN,CLOSE),2,0),COLORFICO;
棒线(钻石黄金走势HIGH,打开,关闭,2,0),COLOR幸福;
贴线(金钻石趋势HIGH,HIGH,LOW,0,0),色彩鲜艳。
VAR23:= 100×XMA(XMA((C REF(C,1)),6),6')/ XMA(XMA(ABS((C REF(C,1))),6),6')。
回拨购买:= LLV(VAR23.2)= LLV(VAR23.7)ANDCOUNT(VAR230.2)ANDCROSS(VAR23,MA(VAR23.2));
XG:=黄金钻石趋势HIGHAND ANDL回调购买=黄金钻石趋势;
DRAWTEXT(XG,L,'▲购买'),COLORRED;
JJ:=(高+低+关闭)/ 3。
QJ 0:= VOL / IF(高=低,4,高 - 低)。
QJ1:= IF(?? = 0时,QJ0 *(JJ MIN(关闭,打开)),QJ0 * IF(高=低,1,(MIN(打开,关闭)LOW)))。
QJ2:= IF(?? = 0时,QJ0 *(MIN(OPEN,CLOSE)LOW),QJ0 * IF(HIGH = LOW,1,(JJ MIN(CLOSE,OPEN))))。
QJ3:= IF(大写= 0,QJ0 *(高 - 最大(打开,关闭)),QJ0 * IF(高=低,1,(高 - 高(打开,关闭)))))。
QJ4:= IF(?? = 0时,QJ0 *(MAX(CLOSE,OPEN)JJ),QJ0 * IF(HIGH = LOW,1,(MAX(CLOSE,OPEN)JJ)));
DDX:=((QJ1 + QJ2) - (+ QJ3 QJ4))/ IF(大写= 0.10000,10000),COLOR00AAAA,LINETHICK。
V2:= SMA(IF(C = REF(C,1),DDX,?DDX / 100),2.1)。
V 5:= SMA(V 2×120 / FROMOPEN×5,2,1)。
V10:= SMA(V5,5,1);{分析公式网络www。
88克
COM}
V 20:= SMA(V 10,5,1)。
DY:= CURRBARSCOUNT = 1 ANDCREF(C,1);
DY 2:= REF(V 2,1)?DY。
XG 2:= COANDDY 20。
02 ANDMA(C,5)MA(C,60)ANDC / REF(C,1)= 1。
02ANDH
{DRAWTEXT(XG 2,L,'抓牛'),COLORASILLO;}
DRAWTEXT(钻石趋势XG 2ANDL,L,'↖金钻起き'),COLORMAGENTA;
以往访问卡指示符的经典子图表下一页访问键[分时提示]T + 0主操作图源代码适合分时